Issues searching and loading matters and contacts in Smokeball
Incident Report for Smokeball Australia
Resolved
Service has been restored and the incident is now resolved
Posted Sep 25, 2024 - 17:16 AEST
Investigating
We are currently investigating an issue with the search functionality in Smokeball, and issues with loading matters and contacts.
Posted Sep 25, 2024 - 16:37 AEST
This incident affected: Smokeball (General Use, File Syncing, Matter Syncing, Search) and Smokeball Billing, Smokeball Mobile.