Smokeball server delays
Incident Report for Smokeball Australia
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 14:02 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2024 - 12:00 AEST
Monitoring
We've pushed out changes to resolve these issues with Smokeball, and the team is continuing to monitor the situation.

Smokeball should be returning to normal. However, you may still notice delays of up to 5 minutes when generating Matter Numbers, and delays of up to 30 minutes for Activity Reporting and Client Reports.
Posted Jul 16, 2024 - 11:53 AEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 10:14 AEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 10:13 AEST
Investigating
We are currently investigating some Smokeball server delays.

You may notice delays of ~10 minutes when using Smokeball. For example, when generating Matter Numbers or using Billing/Invoices.
Posted Jul 16, 2024 - 09:53 AEST
This incident affected: Smokeball (General Use, File Syncing, Login/Authentication, Matter Syncing, Task Syncing, Calendar Syncing, Firm Insights, Time & Fee Syncing, Reports, Smokeball AI, AutoTime, Daily Digest, Search, Communicate Client Portal messaging) and Smokeball Billing, Smokeball Mobile.