Communicate messages tab not loading

Incident Report for Smokeball Australia

Resolved

The issue is now resolved.
Posted Feb 11, 2026 - 08:56 AEDT

Investigating

We are aware of issues with the Communicate Messages tab not loading. Our team is investigating. Thanks
Posted Feb 11, 2026 - 08:03 AEDT
This incident affected: Smokeball (Communicate Client Portal messaging).