Invoice syncing issues - some invoices are not being saved back to the matter in Smokeball
Incident Report for Smokeball Australia
Resolved
This issue has been resolved, and all affected invoices have been synced back to the Matter in Smokeball.
Posted Aug 13, 2024 - 11:40 AEST
Monitoring
The team has released a fix for the root cause of the invoice syncing issue, and invoices going forwards will sync back to the matter in Smokeball.

The team is still working to ensure previously affected invoices are correctly synced back to the matters in Smokeball.

As the underlying cause of this issue has been resolved, we will be monitoring this issue until we resume business hours.
Posted Aug 09, 2024 - 18:14 AEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2024 - 15:26 AEST
Investigating
We are currently investigating issues where some invoices are not being saved back to the matter in Smokeball.
Posted Aug 09, 2024 - 15:07 AEST