Issues with loading Smokeball

Incident Report for Smokeball Australia

Resolved

A fix has been deployed, resolving the issue. Some slowness with opening files may persist, but should quickly settle to normal performance. Thank you for your patience while we worked to resolve the issue.
Posted Nov 17, 2025 - 12:35 AEDT

Investigating

We are currently investigating an issue with Smokeball not loading and appearing in offline mode.
Posted Nov 17, 2025 - 11:46 AEDT
This incident affected: Smokeball (General Use).