Tasks Not Loading

Incident Report for Smokeball Australia

Resolved

Tasks are now operational. If you are still experiencing any issues, please reach out to our Support Team for further assistance. Thank you for your patience while we resolved this matter.
Posted Apr 23, 2026 - 12:46 AEST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 23, 2026 - 12:05 AEST

Identified

The issue has been identified, and a fix is being implemented.
Posted Apr 23, 2026 - 11:18 AEST

Update

We are continuing to investigate this issue.
Posted Apr 23, 2026 - 10:34 AEST

Investigating

We are currently investigating issues with tasks not loading. We will have this resolved shortly.
Posted Apr 23, 2026 - 10:32 AEST
This incident affected: Smokeball (Task Syncing).