Word add-in issues
Incident Report for Smokeball Australia
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 15:00 AEDT
Monitoring
The team has released a fix for this issue. To pick up this fix, please restart your device.

If the issue persists, please reach out to the team at support@smokeball.com.au, or at 1300 33 55 53.
Posted Oct 21, 2024 - 14:01 AEDT
Investigating
We are currently investigating issues with the Word add-in.
Posted Oct 21, 2024 - 12:42 AEDT
This incident affected: Smokeball (General Use).