Issues affecting Smokeball Billing

Incident Report for Smokeball Australia

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 13:31 AEDT

Monitoring

The team has identified the issue, and deployed a fix.

Affected users should see a prompt to refresh the Smokeball Billing page shortly.

Please note - login and loading times may take longer than usual upon first login, however, should gradually return to normal levels.

We will continue monitoring this incident.
Posted Apr 04, 2025 - 12:05 AEDT

Update

We are continuing our investigation on these Smokeball Billing issues.

Users may be unable to login to Smokeball Billing, or (upon login) may have troubles loading Billing items, such as Invoices, Fees, etc.
Posted Apr 04, 2025 - 10:12 AEDT

Investigating

We are investigating login issues with the Smokeball Billing site.

Users may see the Billing page perpetually load, until they perform a forced logout at:
https://app.smokeball.com.au/?/#/logout
Posted Apr 04, 2025 - 09:33 AEDT
This incident affected: Smokeball Billing and Smokeball (Login/Authentication).