Degraded Performance Across Smokeball

Incident Report for Smokeball Australia

Resolved

Smokeball is now fully operational after a thorough investigation. If you are still experiencing any issues, please reach out to our Support Team for further assistance. Thank you for your patience while we resolved this matter.
Posted Apr 22, 2026 - 14:24 AEST

Monitoring

Communicate messaging is now operational. Degraded performance has improved across all areas, except tasks; however, this will be resolved shortly.
Posted Apr 22, 2026 - 12:44 AEST

Identified

We have identified the issue, and performance is now increasing.
Posted Apr 22, 2026 - 12:18 AEST

Investigating

We are currently investigating degraded performance across tasks and other areas of Smokeball.
Posted Apr 22, 2026 - 11:14 AEST
This incident affected: Smokeball (General Use, Communicate Client Portal messaging).