Smokeball syncing issues

Incident Report for Smokeball Australia

Resolved

All data syncing processes are back to working as expected. Thank you for your patience while we worked on this issue.
Posted Jun 17, 2026 - 15:44 AEST

Monitoring

We have implemented a fix and syncing services are beginning to recover. We will provide a further update once processes are back to regular operational capacity.
Posted Jun 17, 2026 - 13:45 AEST

Investigating

We are currently looking into an issue with data syncing in Smokeball.
Posted Jun 17, 2026 - 13:04 AEST
This incident affected: Smokeball (General Use).