Delays to Matter generation and Activity Reporting and Tasks
Incident Report for Smokeball Australia
Resolved
This incident is now resolved.
Posted Jul 17, 2024 - 14:29 AEST
Monitoring
The team has pushed out a fix for these delays.

Matter generation, Activity Reporting, and Tasks should be back to normal. However, delays may still affect some Reports. We'll continue to monitor for improvements.
Posted Jul 17, 2024 - 12:52 AEST
Investigating
The team is currently investigating delays related to Matter generation, Activity Reporting, and Tasks.
Posted Jul 17, 2024 - 11:10 AEST
This incident affected: Smokeball (General Use, Matter Syncing, Task Syncing, Reports, AutoTime).