Delays affecting Smokeball
Incident Report for Smokeball Australia
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 12:58 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 12:36 AEST
Update
We are continuing to investigate this issue. You may notice slowness loading or using Smokeball.
Posted Sep 09, 2024 - 11:50 AEST
Investigating
We are currently looking into delays affecting Smokeball. You may notice slowness loading or using Smokeball.
Posted Sep 09, 2024 - 11:25 AEST
This incident affected: Smokeball (General Use, File Syncing, Login/Authentication, Matter Syncing, Time & Fee Syncing, AutoTime, Search) and Smokeball Billing.