Error loading the Matter Details section of a matter

Incident Report for Smokeball Australia

Resolved

This issue has now been resolved.
Posted Apr 09, 2024 - 10:36 AEST

Investigating

We are currently investigating an issue where the error message "We're unable to display this information right now. Please check that you are connected to the internet and try again" is appearing in the Matter Details area of the matter window.
Posted Apr 09, 2024 - 10:25 AEST
This incident affected: Smokeball (General Use).