Communicate failing to load

Incident Report for Smokeball Australia

Resolved

Communicate and all messages are loading as normal. This incident has been resolved.
Posted Jan 23, 2024 - 12:41 AEDT

Monitoring

Communicate is now back online, however, we are closely monitoring its performance to ensure everything is running smoothly.
Posted Jan 23, 2024 - 09:53 AEDT

Investigating

We are investigating an issue with Communicate not loading on desktop and web browsers.
Posted Jan 23, 2024 - 09:36 AEDT
This incident affected: Smokeball (Communicate Client Portal messaging).