After thorough investigation overnight, we have reports that Smokeball loading times are back to normal. However, if you continue to experience issues, please don't hesitate to contact our Support Team for further troubleshooting. Thank you for your patience while we worked through this issue.
Posted Mar 21, 2026 - 10:12 AEDT
Update
We are still monitoring the situation and are continuing to work with AWS on this issue. We are also exploring other potential causes in the meantime, and will update once we have more information.
We sincerely apologise for any inconvenience this issue may have caused.
Posted Mar 20, 2026 - 17:08 AEDT
Monitoring
The issue has largely resolved itself over time, however it is intermittent and we are continuing to investigate with some users that are still experiencing the issue.
Posted Mar 20, 2026 - 13:14 AEDT
Investigating
We are currently investigating a re-emergence of loading issues when using Smokeball.